KrackSocial uses cookies to help personalize content and keep you logged in if you join us.

Issues With Sending Pics in Private Messages

Thread created .
This thread has been viewed 276 times.
Krraaaaccckked
43/M Level 9
Owned God - Site Creator - VIP Elite
Online Now! - Send Message

You may experience a problem with sending one or more pictures in private messages if the picture file size is big, which is typical now with the high-res pictures phones take. The problem is being looked into.

An example of the problem is after submitting you get a white screen and possibly even redirected to the login page after. At least that's what I've experience on my iPhone. This may also happen other places, like status updates.

You may experience a problem with sending one or more pictures in private messages if the picture file size is big, which is typical now with the high-res pictures phones take. The problem is being looked into.

An example of the problem is after submitting you get a white screen and possibly even redirected to the login page after. At least that's what I've experience on my iPhone. This may also happen other places, like status updates.

Krraaaaccckked
43/M Level 9
Owned God - Site Creator - VIP Elite
Online Now! - Send Message

There was a limit that was increased but it doesn't solve two problems:

  1. iOS showing a white page when redirecting.
  2. Slow phone uploads due to slow Internet speed and huge images.

The first issue is still being looked into. The second issue can be greatly improved with scripting but there's a much better editor that the site can use and will replace the current one sometime in the future.

For now, if you've attached a large image or many images, it may look like nothing is happening when really it is it's just taking a while -- not the greatest user experience, just an FYI.

There was a limit that was increased but it doesn't solve two problems:

  1. iOS showing a white page when redirecting.
  2. Slow phone uploads due to slow Internet speed and huge images.

The first issue is still being looked into. The second issue can be greatly improved with scripting but there's a much better editor that the site can use and will replace the current one sometime in the future.

For now, if you've attached a large image or many images, it may look like nothing is happening when really it is it's just taking a while -- not the greatest user experience, just an FYI.

1 Reply

You must be logged in to reply.

Login Join Us!
Share