KrackSocial uses cookies to help personalize content and keep you logged in if you join us.

Bug: Broken Emoji's

Thread created .
This thread has been viewed 145 times.
Krraaaaccckked
43/M Level 9
Owned God - Site Creator - VIP Elite
Online Now! - Send Message

As many of you noticed, some emoji's sent from your phone display as a diamond with a question mark inside. The good news is it seems to be storing them in the database correctly, just not displaying them on the site correctly. The problem is being looked into and hopefully the fix will be out soon! So keep on using them.

Edit: Seems multi-color causes this (when it colors the text), but not sure yet if that's the only thing.

As many of you noticed, some emoji's sent from your phone display as a diamond with a question mark inside. The good news is it seems to be storing them in the database correctly, just not displaying them on the site correctly. The problem is being looked into and hopefully the fix will be out soon! So keep on using them.

Edit: Seems multi-color causes this (when it colors the text), but not sure yet if that's the only thing.

Krraaaaccckked
43/M Level 9
Owned God - Site Creator - VIP Elite
Online Now! - Send Message

Most, if not all, broken emoji's should now display properly!

Most, if not all, broken emoji's should now display properly!

-No.Intro.Needed-
39/F Level 12
Legendary - Vet - VIP Elite
Offline - Send Message

😋😍🤗💪🏼✌🏼❤️😘

😋😍🤗💪🏼✌🏼❤️😘

-No.Intro.Needed-
39/F Level 12
Legendary - Vet - VIP Elite
Offline - Send Message

Yay!!

Yay!!

3 Replies

You must be logged in to reply.

Login Join Us!
Share